Log4J Vulnerability to Zero-Day Exploit and Digital.ai Continuous Testing

Overview

Many of our users will have seen recent news about ongoing problems with the Zero-Day attack which exploits vulnerabilities in the Apache Log4j library - CVE-2021-44228.

After an investigation, we confirmed that Continuous Testing software is not affected by the vulnerabilities in the Apache Log4j library.

Related Information

To view Log4J notices for other Digital.ai products, please see Log4J Vulnerability to Zero Day Exploit and Digital.ai.

 

Was this article helpful?
0 out of 0 found this helpful

Comments

0 comments

Please sign in to leave a comment.